Гипат.org
Найдется место всем!

:: Форум :: Чат ::

Геноцид :: EI-Mod :: FAQ по ПЗ


Мод для игры "Проклятые земли"
Intro :: Новости :: Установка :: Изменения :: Скриншоты :: Об авторах :: Обсуждение

УСТАНОВКА

EI-Mod третьей версий

Для установки EI-Mod версий начиная с 3.0beta необходимо совершить следующие действия:
  • Скачать и установить стартер с гипат.ру версии не ниже 1.44.3
  • Хотябы 1 раз запустить игру из под этого стартера
  • Скачать EI-Mod версии 3.0 или выше, запустить скачанный файл, следовать инструкциям инсталлера
  • Запустить стартер, выбрать EI-Mod из выпадающего списка установленных модов, запустить игру.
    Информацию об установке EI-Mod версий 2.0 - 2.4.2 можно просмотреть тут